Expert

Re: Starting off on the wrong foot

[ Edited ]

Can you see where your cable is screwed into the tapoff on the pole?

 

A filter looks like a pill bole screwed into the pole tap off block before the cable to your house or is in a loop of cable like an oversized splice.

 

 Telephone "support" has no clue whether there is a filter on your line, they cannot "see" anything in your tivo without a TA which acts as a 2 way modem.

 

 Does your TV have a clear qam tuner? If so connect it instead of the tivo, do a scan and see if you get any channels and if they're qam! 

 Take your Tivo over to a neighbors house with sevice, See if it works...

Starter tv only is probably clear and doesn't need the cablecard, twc traps it out on all internet only customers.

.

 

 

 

 I think it needs a tech out  and probably a filter removal/ changeout

 

 

Valued Participant

Re: Starting off on the wrong foot

[ Edited ]

Thanks MSRaye, you are being a big help. Can't really tell on the filter at the pole, too many bundles of wire. I have been getting channels on my tv.....3-1, 4-1, 10-1, 13-1, 27-1, 33-1 43-1 and some odd channels in the 70 and 100 range that are in standard definition. Would not having the TA keep the CC from activating?

 

Isn't the CC needed to map the channels correctly so TiVo will display the guide data as it should be?

 

Without the CC installed in the TiVo, i am getting some locals in the 77 range of channels but nothing below that. Starter TV channels, i believe range from 0-22.

Valued Participant

Re: Starting off on the wrong foot

Hopefully the issue has been solved. Had Tech come out today and when he took off the "trap" everything started to fall into place. Channels are now being received. I do have a TA now but have not hooked it up yet though'

 

For those in the future, that may have the same issues i had, make sure the Tech removes the "trap" before attempting any programming of your CC or you're gonna have headaches trying to figure it out if you are like me and not very tech savvy.

 

Thanks MsRaye for all your help Smiley Wink

Expert

Re: Starting off on the wrong foot

TWC can only trap out some banks of channels and on most systems they're in 2 locations and some might not be trapped out. That's why some came in. They have no accurate records of who has the "right" traps/ filters and with all the lineup changes, plenty are wrong like in Austin TX.

 

 As for the TA, probably anything beyond the starter cable package will require the TA.  I don't think you'll get a guide either unless it's present but that costs an extra couple dollars a month as well

 

 

 Mark this as problem solved.

 

 

Valued Participant

Re: Starting off on the wrong foot


MsRaye wrote:

 

 

 As for the TA, probably anything beyond the starter cable package will require the TA.  I don't think you'll get a guide either unless it's present but that costs an extra couple dollars a month as well

 

 

 Mark this as problem solved.

 

 


MsRaye, so being that i only get the Starter Pkg. at the moment and don't need the guide, should i leave the TA hooked up as it is now or take it out. Could be used later though.

Expert

Re: Starting off on the wrong foot

leave it connected